The list of CMS is empty when you connect with SAML SSO
Symptom
When you go to http://{webPlatformHost}:{port}/360.suite/loginSAML.xhtml and you properly logon with your IDP software, you obtain the following page:
The CMS list dropdown is empty.
Environment
- All Os
- Starting from 360Suite 2022.3
- All BOBJ version
- All IDP
Cause
In 360Suite, you must register your CMS to use it with SAML SSO. You currently have no configured CMS. Root cause may be an incomplete configuration or a decommissioned CMS after an upgrade.
Solution
Open the Administration console.
Go to Technical page and scroll down to the SSO Configuration.
Look at the CMSes list :
For each CMS you want to allow, give the trusted secret that you can find on your CMC:
Starting from 2023.4, you can test that the configuration is working by entering an existing user and 360Suite will try to log on with the trusted password.
Don't forget to save
Last updated 11 months ago