Administration console - Password Reset (Microsoft Windows)
Condition
Impossible to log in to the 360Suite Administration Console (360Suite deployed on a Microsoft Windows machine).
Solution
Cause
The password may have been lost or the basic configuration is corrupted.
Remedy
1. Run the Registry Editor: regedit.exe (administrator privileges required).
2. Expand the following nodes (where SP_code corresponds to the SAP BusinessObjects version and service pack number. e.g.: 415 = BI 4.1 SP5 or 424 = BI 4.2 SP4):
HKEY_LOCAL_MACHINE\Software\JavaSoft\Prefs\com\gbs\360\preferences\specific\<SP_code>
3. Right-click on the admin.console.password key and select “Delete” in the context menu.
4. Access the 360Suite Administration Console and define a custom password again (default password: 360). Please check the 360Suite Installation Section for details.
Last updated over 2 years ago