How to reset the Web Platform Administration Console 360 user password

Symptom

How to reset the Web Platform Administration Console 360 user password?

Environment

  • 360 Web Platform
  • Windows
  • Linux


Cause

The password may have been lost or the basic configuration is corrupted.


Resolution

For Windows

  1. Run the Registry Editor: regedit.exe (administrator privileges required).
  2. Expand the following nodes (where SP_code corresponds to the SAP BusinessObjects version and service pack number. e.g.: 415 = BI 4.1 SP5 or 424 = BI 4.2 SP4): HKEY_LOCAL_MACHINE\Software\JavaSoft\Prefs\com\gbs\360\preferences\specific\<SP_code>
  3. Right-click on the admin.console.password key and select “Delete” in the context menu.
  4. Access the 360Suite Administration Console and define a custom password again (default password: 360). Please check the 360Suite Installation Section for details.


For Linux/*nix

  1. Open a terminal (command line).
  2. If applicable, switch accounts to gain write access over the 360Suite configuration files (e.g.: root): $ su <user_name>
  3. Access the following location: /etc/.java/ or <java_home>/jre/ (where SP_code corresponds to the SAP BusinessObjects version and service pack number. e.g.: 415 = BI 4.1 SP5 or 424 = BI 4.2 SP4) - $ cd /etc/.java/.systemPrefs/com/gbs/360/preferences/specific/<SP_code>/
  4. Edit prefs.xml (e.g.: using nano, vim, etc.) and remove the following line: <entry key="admin.console.password" value="password_hash"/>
  5. Save the changes.
  6. Access the 360Suite Administration Console and define a custom password again (default password: 360). Please check the 360Suite Installation Guide for details.

Keywords

password lost forgotten reset 360Suite 360suite

Product

Product or Product version

  • 360 Web Platform

Languages

  • English US
  • English UK
  • French

Last updated over 2 years ago